OTP not getting delivered for two step authentication

Incident Report for Geedesk

Resolved

This issue is now resolved. There was a bug in our worker architecture which was causing this issue. We have now fixed it permanently and you should be able to receive the otp for two factor authentication.
Posted May 30, 2024 - 05:28 UTC

Identified

Our team has investigated and identified the issue. We are working to fix it and will make it live ASAP.
Posted May 25, 2024 - 03:23 UTC

Update

The OTP is not getting delivered for two step verification. We are investigating this issue.
Posted May 23, 2024 - 19:43 UTC

Investigating

We are currently investigating this issue.
Posted May 23, 2024 - 19:42 UTC
This incident affected: Web Application.