The incident has been resolved and all systems on our side are working as expected. We also received a similar confirmation from our sms service provider.
Posted Aug 14, 2024 - 17:43 UTC
Monitoring
Our sms service provider has identified the issue and fixed it on their side. The sms has started getting delivered successfully.
Posted Aug 14, 2024 - 17:27 UTC
Investigating
Our sms engine is down as our sms service provider for India is experiencing some issues. This has caused the sms to not get delivered or delivered with a delay to the end users. We are working with our service provider to fix this.
Posted Aug 14, 2024 - 16:12 UTC
This incident affected: Automated Processes and Geedesk Backend.