Issue with auto assign and escalation ticket
Incident Report for Geedesk
Resolved
This incident has been resolved.
Posted Jan 31, 2024 - 04:03 UTC
Update
We are continuing to investigate this issue.
Posted Jan 31, 2024 - 03:58 UTC
Investigating
We are currently investigating this issue.
Posted Jan 31, 2024 - 03:57 UTC
This incident affected: Automated Processes.