Issue with auto assign and escalation ticket
Incident Report for Geedesk
Resolved
For a section of our users auto assign and escalation ticket was not working. We have since then fixed and resolved it by resetting the script. Our team is now investigating on what caused this and in the coming days we will inform you on what we have done on our side to ensure this issue does not happen again.
Posted Sep 19, 2023 - 02:00 UTC