Issue with auto assign and escalation ticket
Incident Report for Geedesk
Resolved
This issue has been resolved. auto assign and escalation are working as expected. The issue was related to old tmp files in one of our servers.
Posted Dec 31, 2023 - 14:42 UTC
Update
We are continuing to investigate this issue.
Posted Dec 31, 2023 - 11:22 UTC
Investigating
We are currently investigating this issue.
Posted Dec 31, 2023 - 11:22 UTC
This incident affected: Web Application.