Web application Partial Down

Incident Report for Geedesk

Resolved

We have been monitoring the performance, and it is working fine without any issues
Posted Jun 24, 2024 - 06:22 UTC

Update

We are continuing to monitor for any further issues.
Posted Jun 22, 2024 - 12:31 UTC

Monitoring

An old script related to triggering notifications triggered itself for unknown reasons and consumed all the resources in our servers. This caused the server performance issue. We have disabled this old script and the server is performing as expected.

We are currently monitoring the situation.

Further to this, we are investigating what triggered this old script.
Posted Jun 22, 2024 - 12:30 UTC

Update

We are continuing to investigate this issue.
Posted Jun 22, 2024 - 07:01 UTC

Update

We are continuing to investigate this issue.
Posted Jun 22, 2024 - 07:00 UTC

Investigating

We are currently investigating this issue.
Posted Jun 22, 2024 - 07:00 UTC
This incident affected: Web Application.