Geedesk web application is not working

Incident Report for Geedesk

Resolved

After consistent monitoring of our infrastructure we could not find any abnormality and the performance of Geedesk is also as expected. We have hence resolved this issue.
Posted May 22, 2024 - 09:27 UTC

Monitoring

We have identified and resolve the issue. The web servers suddenly crashed and stopped accepting inbound traffic. We have fixed it by manually restarting the web servers. We are closely monitoring the performance and also investigating the root cause.
Posted May 22, 2024 - 08:35 UTC

Investigating

We are currently investigating this issue.
Posted May 22, 2024 - 08:28 UTC
This incident affected: Web Application.