Issue with auto assign and escalation ticket
Incident Report for Geedesk
Resolved
This issue has been resolved. auto assign and escalation are working as expected. The issue was related to old tmp files in one of our servers.

We have implemented a process to ensure that temporary files are cleared from this server automatically, but the issue has occurred again. Therefore, we are conducting a deeper investigation to understand the problem's root cause
Posted Dec 01, 2023 - 15:42 UTC
Investigating
We are currently investigating this issue.
Posted Dec 01, 2023 - 14:25 UTC
This incident affected: Web Application and Automated Processes.