Issue with auto assign and escalation ticket
Incident Report for Geedesk
Resolved
This issue has been resolved. auto assign and escalation are working as expected. The issue was related to old tmp files in one of our servers.

In the coming days we will implement process to ensure that tmp files are cleared from this server automatically.
Posted Oct 10, 2023 - 04:06 UTC
Update
We have identified the issue and are implementing a fix.
Posted Oct 10, 2023 - 04:03 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 10, 2023 - 04:03 UTC
Update
We are continuing to investigate this issue.
Posted Oct 10, 2023 - 04:02 UTC
Update
We are continuing to investigate this issue.
Posted Oct 10, 2023 - 04:01 UTC
Update
We are continuing to investigate this issue.
Posted Oct 10, 2023 - 03:33 UTC
Investigating
We are currently investigating this issue.
Posted Oct 10, 2023 - 03:32 UTC
This incident affected: Web Application, Android App, and iOS App.